WordPress 3.0.2 Security Update Is Available!

WordPress 3.0.2 is available and is a mandatory security update for all previous WordPress versions.

This maintenance release fixes a moderate security issue that could allow a malicious Author-level user to gain further access to the site, addresses a handful of bugs, and provides some additional security enhancements.

Download 3.0.2 or update automatically from the Dashboard > Updates menu in your site’s admin area. You should update immediately even if you do not have untrusted users.


Enjoyed this post?
Subscribe to Zander Chance via RSS Feed or E-mail and receive daily news updates!

Submit to Digg  Stumble This Story  Share on Twitter  Post on Facebook  Post on MySpace  Add to del.icio.us  Submit to Reddit  Fave on Technorati

One Response to “WordPress 3.0.2 Security Update Is Available!”

  1. Zander says:

    And of course, now v3.0.3 is released.. 60+ blogs to update again, FML!

Leave a Reply