Have You Upgrade To WordPress 3.1.1?

The WordPress development team recently released WordPress 3.1.1, a maintenance and security update to WordPress 3.1 from late February. The update addresses nearly 30 issues in WordPress, including three security vulnerabilities. Now that the security holes have been made public, it’s even more important that you update to the latest version ASAP. I’ve been running it since it was released, and it’s a very stable release. There’s no reason you shouldn’t be upgrading your blog if you haven’t already!


Enjoyed this post?
Subscribe to Zander Chance via RSS Feed or E-mail and receive daily news updates!

Submit to Digg  Stumble This Story  Share on Twitter  Post on Facebook  Post on MySpace  Add to del.icio.us  Submit to Reddit  Fave on Technorati

Leave a Reply